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Styles and Themes
Lesson Plan

A student with at least beginner knowledge of Microsoft Word learns how to be efficient working with longer documents.

Lesson Objectives
At the end of the class, the student will:
· Know what styles and themes are.
· Be able to use styles and themes in their Word documents.
· Know how to insert a Table of Contents for longer documents.

Lesson Prep Work
(30 min, at a minimum, prior to student arrival)
· get in early to test for technology failure, because it will happen :-)
· Save Styles and Themes.docx to the desktop on each computer.
· print handouts

Lesson Prerequisites
· Microsoft Word Basics plus practice time or equivalent skills.

Lesson Outline
The lesson is completed in one 60-minute class session.
(5 min) Introduction
· Introduce instructor, students.
· Ask students at introduction: What have you used Word to do in the past?
· Let students know it’s okay to take phone calls, but ask them to put their phone on vibrate and answer calls outside the classroom.
· Inform students that they can sit back and watch if the class is too advanced.
· Inform students they can go to the bathroom, they don’t need permission.
· Show order in which class will happen. Explain scope of class.


(5) Vocabulary
· Introduce the Ribbon
· Tabs - the currently active tab is the one that is highlighted. If students see a different menu on their screen during the course of the lesson, they can always look to see which of my tabs is highlighted to find the options I am displaying.
· Home Tab – where your most frequently accessed features lived. On this tab you can edit your font, your paragraph alignment and more.
· Design Tab – quickly change the appearance of your document based on the styles you applied earlier.
· What are styles?
· A style is a predefined combination of font style, color, and size of text that can be applied to selected text. It is used to set text apart and give significance or hierarchy to specific text. Styles are also used to create Tables of Contents.
· Styles are a way of creating a design for a document.
· We will be working mostly with the preset Styles group on the Home tab today.
· What are themes?
· A theme is a set of formatting choices that can be applied to an entire document and includes theme colors, fonts, and effects.
· The themes we work with today will specifically be effecting the styles we select.

(15) Set the Styles
· Preparation
· Open Styles and Themes.docx.
· We are using a pre-typed up document. In this case, we will be preparing a 7 page document on Xena: Warrior Princess for easy reading.
· The brilliant instructor for this course has made font changes to certain pieces of text to make it stand out on the page. Most documents wouldn’t start out with the font already modified like this.
· Activity: Change each individual heading.
· Ask students: “I want specific portions of my text to stand out on the page. What tools do you know that we could use to make text stand out?”
· Font size, face, color, BIU…
· Now I want to make several sections of this document stand out in similar ways. I don’t want it to look like a drunk monkey was clicking buttons in Word, so I want each of these significant pieces of text to stand out, but stand out in the same way. So I am going to use the same font size, face, color etc.
· Highlight Summary and make it 20pt Verdana, Bold, blue
· Highlight Creation and Production
· Ask students: “Who remembers all the changes I just made to Summary?”
· We are going to have to do this to each individual piece of text in order to get them to all look the same. 
· Instead of putting in this much work, we are just going to use styles.
· Activity: Apply styles to the text on the page. 
· Step 1 – Change the text “Xena Warrior Princess” into a Title style. 
· Select the text “Xena Warrior Princess”.
· Any changes you make to a document always start with selecting the text you want to change. Computers are dumb. You have to tell them explicitly what to do.
· Hover on different styles in the Styles group on the Home tab.
· Show how the text changes as you hover on different styles.
· Each style has a set font face, font size, font color…
· If you select a style, it applies all these changes to the text you have selected.
· There are arrows at the end of this group; click on the more arrow (downward pointing triangle with a line above it) to see all your options.
· Select the Title style for the text Xena...
· Step 2 – Make “Summary” into a Heading 1. 
· Select the text “Summary”. 
· Click on the more option in the styles group.
· Select Heading 1.
· Look at different font styles that happen with a Heading 1 versus a Title.
· When you add headings to your document, the Navigation Pane opens. Every heading you add will show up in this list. If you click on a heading in the navigation pane, you will be taken to that portion of the page.
· Step 3 – make “Creation and Production” a Heading 1. 
· Because it is the same style type, it has the same font features as “Summary”.
· Step 4 – Make “Appearances and Development” into a Heading 1.
· Step 5 – Make “Origins on Hercules” a Heading 2.
· Look at the differences in the fonts for Heading 2 versus Heading 1 or Title.
· Step 6 – Make “Fictional Character History” a Heading 2.
· Comprehension Check: Ask students to work on their own to make the following changes. 
· Skills and abilities -> Heading 1
· Master Combatant -> Heading 2
· Chakram -> Heading 2
· First Aid and Pressure Points -> Heading 2
· Military Commander -> Heading 2
· Other Skills -> Heading 2
· In Other Media -> Heading 1
· Reception and legacy -> Heading 1
· Lesbian Subtext and Debates -> Heading 2
· Popular Culture -> Heading 2
· See Also -> Heading 1
· References -> Heading 1
· Comprehension Check: Ask students: “Qhat changes when you apply Styles to text?” 
· Font arrangement – style, size, color…
· Let students know that now that we have applied styles, we actually have more options open to us about document layout. We will look at these shortly. 
· Comprehension Check: Ask students: “What benefits do you see to using styles?” 
· Give students time to answer. Only fill in answers they don’t give.
· Consistency across your document. 
· Clean look.
· Easy division of long documents into sections.

(10) Design
· Explanation
· The design is a set of formatting choices that can be applied to an entire document and includes theme colors, fonts, and effects.
· The default design we have worked with so far has set the Title to a certain color, size, shape, etc. and the Heading 1 to a certain color, size, shape, etc. and so on. We don’t want to be stuck with whatever Word chooses for us. We want to be able to modify the styles we have picked.
· But one of the main benefits of using styles is consistency across the document. So we want to be able to modify how our different styles appear all at once. We don’t want to edit individual pieces of text. This is applying a design to a style.
· Activity: Change the Design to the document. 
· Step 1 – Go to the Design tab.
· Step 2 – Hover over the various options for design in the Document Formatting group.
· Step 3 – Click on a design to apply it to the document.
· Step 4 – Change the colors of the document by clicking the Colors dropdown menu. 
· When you select a color in this menu, you are selecting a color palette, not a single color. It will change the color of your headings, title etc.
· Step 5 – Click the Fonts dropdown menu to choose from different font groups.
· Comprehension Check: Ask students: “so what does design do to a document?” 
· Changes the way the text appears in a consistent way so you don’t have to touch each individual piece of text to make the changes. 

(10) Modify Styles
· Explanation
· Ask students: “How many people think they will be completely happy with the choices given to them?”
· Ask students: “How many people think potential employers will want to use Word’s default themes?”
· Ask students: “Most companies choose a specific font/size/color… to represent their organization. How many people think the default themes are gonna cut it at any job you show up to?”
· We want to be able to define our own default styles so we aren’t just stuck with whatever Word gives us. We can choose our own font face/size/color anything!
· Activity: Modify the Normal style to 10pt Ariel. 
· One style we haven’t looked at yet is the Normal style. The Normal style is what basic text on the page will look like when you start a new Word document. Let’s say that most documents you create for work all need to be in 10 point Ariel. Do you want to make these changes every time you open a new document? Probably not.
· Step 1 – Right click on the Normal style. 
· Step 2 – Select Modify from the dropdown menu. 
· Step 3 – Now we have a pretty standard font editing dialog box. Change the font face by selecting the font face dropdown menu. Select Ariel.
· Step 4 – Change the font size by selecting the size dropdown menu. Select font size 10pt.
· Step 5 – Click in the radio button to create New documents based on this template.
· Step 6 – Click on OK and see the changes to your document.
· Comprehension Check: Students change Heading 1 and Title on their own. 
· Students are going to practice on their own for a few minutes. You want them to make the following changes to their styles. Write this information on the whiteboard:
· Heading 1:
· Rockwell
· Size 18
· Dark Blue
· Title:
· Century Gothic
· Size 30
· Medium shade Blue
· The instructor walks around the room to help students and evaluate progress while they are working.
· When you come back together as a group, ask students: “What should we have done if we want to use this style set on all future documents?”
· Select New Documents Based On This Template in the Modify dialog box.

(10) Table of Contents
· Add a Table of Contents
· Explanation
· Once you have identified the pieces of the document using styles, you can include a Table of Contents. Word will pull the different headings to form the sections of the document so you don’t have much work to do.
· Activity: Add a Table of Contents (TOC) to the document. 
· Step 1 – Click before the Heading 1 Summary and press Enter a couple times. 
· Step 2 – Click back to the first line under the Title Xena Warrior Princess. 
· Step 3 – Go to the References tab. 
· Step 4 – In the Table of Contents group on the far left side of the screen, select Table of Contents. It automatically pulled all the Headings we labeled in the document and put them in the TOC. No additional work on our end!
· Step 5 – You can quickly get to any particular Heading in the document by pressing CTRL on the keyboard and clicking on the Heading in the TOC.
· Comprehension Check: Ask students: “Where do you see the content in our Table of Contents being pulled from?” 
· Everything in the TOC is pulled directly from what we told Word was a Heading 1 or a Heading 2... If we had decided to just change the font of our text instead of changing the style, Word wouldn’t have been able to pull our information to create a TOC for us.

· Edit the Table of Contents
· Explanation
· The headings that make up the TOC are pulled directly from your document. If there’s a spelling or grammatical error, it is translated directly into your TOC.
· Your TOC also doesn’t automatically update when you change a heading or when you add a new heading.
· We need to be able to update our TOC as changes are made to our document.
· Activity: Change headings already in the document. 
· Step 1 – Point out to students that right now, each of our titles only has the first word capitalized. Ask students, “what would we do if we wanted to capitalize all the major words in our headings?”
· Step 2 – Click after the ‘p’ in “production” and press backspace. Retype the ‘P’ as a capital.
· Step 3 – Our TOC didn’t automatically update to show the change we made in our document. Hover on the TOC and click on Update Table. Now the ‘P’ is capitalized in Creation and Production.
· Comprehension Check: Independent Activity: Ask students to capitalize all the major words in their document then have the table reflect the changes they made. 
· Instructor walks around the room to help students who get stuck.

(10) Homework
· Explain:
· Students are expected to practice for at least 2 hours for each class.
· Every library has both internet and Word on their computers. Please practice at a location that is convenient for you!
· Word tutorials at gcflearnfree.org. 
· Step 1 – Go to gcflearnfree.org.
· Step 2 – Click on the Microsoft Office tile.
· Step 3 – Click on Word 2013.
· Step 4 – Assign the tutorials on Styles and Themes.

(5) Conclusion 
· Go over handout, review material, and emphasize contact info & further resources on handout.
· Any questions? Final comments?
· Remind to take survey.
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