[bookmark: _GoBack][image: ]Microsoft Excel:
Advanced Formatting
Lesson Plan

A student with basic knowledge of Excel learns how to use text and cell appearance to improve their ability to find and organize data.

Lesson Objectives
At the end of the class, the student will:
· Know how to format a cell.
· Know how to freeze row.
· Know how to perform conditional formatting.
· Know how to print a spreadsheet effectively.
· Know how to setup the spreadsheet as a table.

Lesson Prep Work
(30 min, at a minimum, prior to student arrival)
· get in early to test for technology failure, because it will happen :-)
· pre-save Advanced Formatting.xlsx to the desktop on each computer
· print handouts

Lesson Prerequisites
· Computer Basics: MS Word
· Excel Basics


Lesson Outline
The lesson is completed in one 60 minute class session.
(5) Introduction
· Introduce instructor, students.
· Ask students at introduction: What have you used Excel to do in the past?
· Let students know it’s okay to take phone calls, but ask them to put their phone on vibrate and answer calls outside the classroom.
· Inform students that they can sit back and watch if the class is too advanced.
· Inform students they can go to the bathroom, they don’t need permission.
· Show order in which class will happen. Explain scope of class.



(5) Vocabulary
· Open Advanced Formatting.xlsx from the desktop.
· Ribbon and Tabs
· Home Tab – where your most frequently accessed features are.
· Data Tab – where you can organize data for clear concise reports.
· Workbook and Worksheet
· Workbook - made up of one or more worksheets. It is the actual file.
· Worksheet – individual sheets in workbook. Accessed through the tabs at the bottom of the workbook.
· Ask students: “What is formatting?”
· Simple answer, the look of the data on the page. 
· It includes font shape, size, color; cell size and color; even how graphs appear.

(5) Cell Formatting Review
· Explanation/Discussion
· Formatting is controlling what the cell and the cell contents look like.
· Activity: Adjust Cell Formatting.
· Adjust column width.
· Point out that you can’t see some of the text in column A.
· Point out that column I and J both have a large number of cells that just have ###### in them.
· Step 1 – Put your cursor on the line between column A and B in the column heading. 
· Teacher’s Tip: Point out how the cursor changes shape. Many students get confused about where to put their cursors, but knowing what the shape of the cursor looks like helps them identify if they are in the right spot.
· Step 2 – Click and drag to the right to make the column wider.
· Ask students: “Who wants to scroll through all 501 rows to see if we made the column wide enough?”
· Ask students: “Wouldn’t it be easier if Excel just made the columns wide enough to accommodate the longest piece of text in that column?”
· Step 3 – Put your cursor on the line between column A and B in the column heading. 
· Step 4 – Double click.
· Point out that Excel automatically widened the column enough for the widest piece of text.
· Have students practice by making columns I, J, P & Q wider.
· Adjust Cell Color
· We want our column headings to stand out on the page.
· Step 1 – Select cells A1 – Q1.
· Teacher’s Tip: point out to students that if they drag off the side of the screen, Excel will keep selecting cells for us; we aren’t limited to just what is on the screen. 
· Also point out that if you go too far, you can always backtrack, just don’t let go of the mouse button until you have exactly the cells you want selected.
· Step 2 – Change the cell fill to dark green.
· Teacher’s Tip: remind students that any changes we choose to make will only affect cells we have selected. If we want to affect several cells at once, we need to select all the cells we want to change.
· Adjust Font Color
· Point out that with this dark green, we can barely read the text.
· Step 1 – point out that the cells we want to change are already selected, so we don’t need to select them again.
· Step 2 – change font color to white.
· Adjust Font Size
· Point out that it might be nice to make the font a little bigger.
· Step 1 – point out that the cells we want to change are already selected.
· Step 2 – Make the font size 14.
· Point out to students that these are all formatting changes that we made. But this is a very limited look at the potential of formatting. 

(10) Conditional Formatting
· Explanation/Discussion
· Ask students: “Remind me what I mean when I say cell formatting.”
· Font, Color, Size, etc.
· Point out that sometimes you want to use cell formatting to draw your attention to specific data. That data may change over time, so having Excel change the formatting automatically for us could be pretty cool.
· Ask students: “When do you think it would be useful to see a cell automatically highlighted?”
· Highlighting cells draws your attention to them.
· Maybe when you are overdrawn in your bank account.
· Activity: Apply Conditional Formatting to Column D ($ Change) 
· Step 1 – Select all of column D by clicking on the D heading.
· Teacher’s Tip: Point out that this selects all the cells in the column, even the cells without any data in them yet. This means that as you add data, it will continue to apply conditional formatting to the cells. If we click and drag to select the cells with data already in them, we are only effecting those cells.
· Step 2 – Go to the Home tab.
· Step 3 – Click on Conditional Formatting in the Styles grouping.
· Step 4 – Click on Highlight Cell Rules.
· Step 5 – Click on Less Than.
· Step 6 – Type 0 in the field titles Format Cells that are LESS THAN:
· Step 7 – Use the dropdown menu to select Light Red Fill.
· Point out that all the cells with a negative value (meaning they lost value in the last day) are now highlighted in light red.
· Teacher’s Tip: Depending on how quickly students get through this quickly, show them Conditional Formatting -> Manage Rules.
· Comprehension Check: Apply Conditional Formatting to Column C (Price)
· Ask students to practice independently or help their neighbors to apply a light green fill to every stock price that is more than $50.00.
· Teacher’s Tip: Remind your students that they always start by selecting what they want to change.

(5) Freeze Rows
· Explanation/Discussion
· Scroll down in the document. Click in a random cell with a number in it. 
· Ask students: “Who can you tell me what this number relates to?”
· Point out that as we scroll down, we lose sight of our row headings that identify what we are looking at.
· Activity: Freeze Top Row
· Step 1 – Go to the View tab.
· Step 2 – Click on Freeze Panes in the Window grouping.
· Step 3 – Click on Freeze Top Row.
· Scroll down. Point out that you can still see the top row, no matter how far you scroll.
· Scroll back to the top of the page.
· Activity: Freeze Left Column
· Scroll the document to the right. Click in a random cell with a number in it. 
· Ask students: “Without looking at your own screen, can you tell me which company this number relates to?”
· Step 1 – Click on Freeze Panes in the Window grouping on the View tab.
· Step 2 – Click on Freeze First Column.
· Scroll to the right again. Point out that now we can see the company name.
· Activity: Freeze Top Row and Left Column
· Scroll down the page again.
· Point out that when we froze the first column, we lost the freeze on the top row.
· Step 1 – Click on Freeze Panes the Window grouping on the View tab.
· Step 2 – Click on Unfreeze Panes.
· Inform students that this gets rid of both the top row and left column freeze.
· Step 3 - Click in cell B2.
· Step 4 – Click on Freeze Panes in the Window grouping on the View tab. 
· Step 5 – Click on Freeze Panes.
· Explain: Freeze Panes command tells Excel to freeze everything above and to the left of the selected cell. Since we clicked in cell B2, it froze the row above (row 1) and the column to the left (column A).

(5) Navigation
· Explanation/Discussion
· We’ve been doing a lot of maneuvering in our workbook, and scrolling can take a minute. We can move around more quickly using hot keys.
· Activity: Jump to the last cell in row 1.
· Explain to students we want to get to the last cell containing data in row 1.
· Step 1 – Press CTRL + Right Arrow.
· Comprehension Check: Jump to the last cell in column A.
· Ask students: “If we used CTRL + Right Arrow to jump to the end of the row, what combination should we try to get back to the beginning of the document?”
· Step 1 – Press CTRL + Left Arrow.
· Ask students “What we should try if we want to get to the last cell in column A?”
· Step 2 – Press CTRL + Down Arrow.
· Ask students: “And to get back home?”
· Step 3 – Press CTRL + Up Arrow.
· Activity: Jump to the end of the document.
· Explain to students we want to quickly jump to the last cell used in the spreadsheet.
· Step 1 – Press CTRL + END.
· Comprehension Check: Jump back to the beginning of the document.  
· Ask students: “If we used CTRL + END to jump to the end of the document, what combination should we try to get back to the beginning of the document?”
· Step 1 – Press CTRL + HOME.

(5) Format as a Table
· Explanation
· When you are looking at this much data in a spreadsheet, it can be hard to read. 
· Formatting as a table gives a visual element to the table that makes it prettier and easier to read.
· Activity: Format your data as a table.
· Step 1 – Click anywhere in your data.
· Step 2 – Click on Format as a Table in the Styles grouping on the Home tab.
· Step 3 – Select any of the formatting options.
· Step 4 – Click on OK.
· Point out:
· Alternating row colors (for most table styles).
· Total Row.
· Filter buttons are active automatically with all table styles.
· Table extends just as far as the text fields do.
· Teacher’s Tip: this might be a good time to remind students that when they build worksheets, they shouldn’t leave blank rows or columns between their data. If they do, Excel could miss information you want to include.
· Activity: Play with the table formatting.
· Show students how to expand the table downward to incorporate more rows.
· Show students how to change the table formatting using the Table Tools Design tab.
· If you have time, give the students a chance to play with the features in that tab.

(10) Printing
· Print Preview
· Explanation/Discussion
· Before you print any document, you want to make sure it is going to look the way you expect. 
· With Excel, there is even more to consider. Large workbooks won’t fit on a single sheet of paper. Many won’t even fit in a single column of pages going down, so we need to see how it’s going to print to see if we need to make any adjustments.
· Activity: Perform Print Preview.
· Step 1 – Click on the File tab.
· Step 2 – Click on Print.
· Point out that the spreadsheet obviously doesn’t fit on one page. 
· Scroll through several pages to show how the information displays.
· Point out that we lose context for some of the numbers. 
· We need to give Excel more information on how to print the file.
· Print Titles
· Explanation/Discussion
· Point out that if we print this report every day or if we drop it, we have no way of knowing the page order or which version of the report we have.
· We need to give Excel more information to print the file the way we want.
· Click on Close Print Preview.
· Activity: Determine the order we want the pages to print.
· Step 2 – Click on Print Titles in the Page Setup grouping on the Page Layout tab.
· Step 3 – On the Sheet tab in the Page Order section, click on Over then Down.
· Step 4 – Click on Print Preview.
· Step 5 – Scroll through several pages.
· Point out the order that the pages are printed now.
· Point out that we still don’t know what the numbers reference after several pages.
· Step 6 – Close Print Preview.
· Activity: Repeat rows at the top and columns to the left.
· Step 1 - Click on Print Titles on the Page Layout tab.
· Step 2 – On the Sheet tab, under Print titles, click in the field for Rows to repeat at top.
· Step 3 – Click on the header for Row 1.
· Step 4 – Click in the field for Columns to repeat to left.
· Step 5 – Click on the column header for column A.
· Step 6 – Click on Print Preview.
· Step 7 – Scroll through several pages.
· Point out that now we have a context for the numbers on the page.
· Step 8 – Close Print Preview.
· Activity: Insert page numbers and other footer information.
· Step 1 – Click on Print Titles.
· Step 2 – On the Header/Footer tab, use the drop down menu for footer to select Page 1 of ?.
· Step 3 – Click Print Preview. 
· Point out that now our pages are all numbered. 
· But what if we print this report daily? Would it be useful to have more information, like the date printed or the title of the document?
· Step 4 – Close Print Preview.
· Step 5 – Click on Print Titles.
· Step 6 – On the Header/Footer tab, click on Custom Footer.
· Step 7 – Type in “Printed on [date]” in the left section.
· Step 8 – Type in “Stock Reports.xlsx” in the right section.
· Step 9 – Click on Print Preview.
· Point out all the changes we made are on every page of the document.
· Step 10 – Close Print Preview.

(5) Homework
· Explain:
· Students are expected to practice for at least 2 hours between each of the classes in this series.
· Formatting tutorials at gcflearnfree.org. 
· Step 1 – Go to gcflearnfree.org.
· Step 2 – Click on the Microsoft Office tile.
· Step 3 – Click on Excel 2013.
· Step 4 – Assign the tutorials on Modifying Columns, Rows and Cells; Formatting Cells; Page Layout; Printing Workbooks; Tables; Conditional Formatting.

(5) Conclusion 
· Go over handout, review material, and emphasize contact info & further resources on handout.
· Any questions? Final comments?
· Remind patrons to practice; assign take-home-practice - remind them they can ask for help
· Remind to take survey.
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